Aktualizacja PHP dla Composera w PLESK


26 września 2020 / Michał Kortas


Krótko o tym, jak szybko podmienić wersję PHP widoczną domyślnie dla Composera na serwerze, którego obsługuje system PLESK. Po świeżej instalacji aktywna jest stara wersja 5.6 (o zgrozo…).

Używamy polecenia:

Od tej pory polecenia instalacji lub aktualizacji zależności…

… uruchomią się w wybranej przez nas wersji, np. PHP 7.4.

Aktualizacja 3.11.2020

Powyższe komendy rozwiązują również problem, który rzuca nam CLI na świeżej instalacji PLESK.

Dodanie ścieżki do PHP, do zmiennej PATH pomaga.


Tagi:


Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *